Links under "Latest news" open in IE

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
User avatar
Taomyn
Posts: 40
Joined: Tue May 25, 2004 9:32 am

Links under "Latest news" open in IE

Post by Taomyn » Tue Jan 16, 2007 6:28 pm

All the links under "Latest news" only open in Internet Explorer instead of my default browser which is Firefox. The links to "The Homepage" and "Version History" above are okay, just any in the news items below.

This checked on just released beta 9.

Scuttle
Posts: 260
Joined: Sun Dec 12, 2004 6:27 am

Re: Links under "Latest news" open in IE

Post by Scuttle » Tue Jan 16, 2007 6:32 pm

Taomyn wrote:All the links under "Latest news" only open in Internet Explorer instead of my default browser which is Firefox. The links to "The Homepage" and "Version History" above are okay, just any in the news items below.

This checked on just released beta 9.
viewtopic.php?t=10345

As you can see, it was reported over six months ago, so it's probably one of those unsexy bugs that we'll have to live with for another 2-3 years.

Oh, and it's not a bug, it's a "feature"

User avatar
Spiril
Site Admin
Posts: 4234
Joined: Fri Nov 07, 2003 3:11 am

Re: Links under "Latest news" open in IE

Post by Spiril » Tue Jan 16, 2007 10:11 pm

Taomyn wrote:All the links under "Latest news" only open in Internet Explorer instead of my default browser which is Firefox. The links to "The Homepage" and "Version History" above are okay, just any in the news items below.

This checked on just released beta 9.
Should be working now if you restart NewsLeecher.
bug fixed. no idea how. hate it when that happens. trying to break it again now. will. not. be. defeated.

User avatar
Taomyn
Posts: 40
Joined: Tue May 25, 2004 9:32 am

Re: Links under "Latest news" open in IE

Post by Taomyn » Wed Jan 17, 2007 9:40 am

Spiril wrote: Should be working now if you restart NewsLeecher.
Cool - many thanks. I confirm it now works.

Post Reply