Mcafee Says 3.95 Beta 1 is a Virus

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Tracker Tim
Posts: 17
Joined: Sun Jun 24, 2007 4:59 pm

Mcafee Says 3.95 Beta 1 is a Virus

Post by Tracker Tim » Tue Sep 23, 2008 2:10 pm

Downloaded 3.95 beta 1 and mcafee says its a

Virus Profile: New Poly Win32

Reinstalled the final version and it workls fine.

Freaky123
Posts: 2
Joined: Tue Sep 23, 2008 2:07 pm

Post by Freaky123 » Tue Sep 23, 2008 2:17 pm

Same for me. Tried installing over an existing installation of 3.91 Beta 2 and a fresh install same result both times.

P.S. I had to uninstall 3.91 Beta 2 is there anywhere i can download this again?

User avatar
Spiril
Site Admin
Posts: 4234
Joined: Fri Nov 07, 2003 3:11 am

Post by Spiril » Tue Sep 23, 2008 2:29 pm

Older releases of NewsLeecher can be downloaded from here:
http://www.newsleecher.com/old
bug fixed. no idea how. hate it when that happens. trying to break it again now. will. not. be. defeated.

Freaky123
Posts: 2
Joined: Tue Sep 23, 2008 2:07 pm

Post by Freaky123 » Tue Sep 23, 2008 2:36 pm

Spiril wrote:Older releases of NewsLeecher can be downloaded from here:
http://www.newsleecher.com/old
Thanks Spiril

mbezik
Posts: 13
Joined: Tue Sep 23, 2008 2:45 pm

Post by mbezik » Tue Sep 23, 2008 2:47 pm

same here wont let me install because of this problem

sam_leech
Posts: 89
Joined: Tue Feb 21, 2006 12:54 pm
Location: UK

Re: Mcafee Says 3.95 Beta 1 is a Virus

Post by sam_leech » Tue Sep 23, 2008 3:12 pm

[quote="Tracker Tim"]Downloaded 3.95 beta 1 and mcafee says its a

Virus Profile: New Poly Win32

Reinstalled the final version and it workls fine.[/quote]

Hoping of course (for all concerned) that this is a false positive by mcafee ... I've checked a few times with my virus checker (running Windows Vista 64 bit) and nothing found.

Funny that Free AVG (the virus package I use) normally gets lots of stick for throwing up false positives, but not this time it would seem? :D

This latest version loaded up and (seems to so far) run fine under Vista 64 bit ... I know it's shallow, but I really like the (new?) colour themes in this latest release.

As always, a big thankyou to the Newsleecher team for a great bit of kit... Newsleecher rocks :D :D

Pirate515
Posts: 1
Joined: Tue Sep 23, 2008 4:45 pm

Post by Pirate515 » Tue Sep 23, 2008 5:04 pm

Same here, I have McAfee VirusScan Enterprise 8.5 Patch 6 and it keeps deleting the main executable (newsleecher.exe) as it finds New Poly 32 and is unable to clean it. Reinstalled 3.91 B2 and all is well for now.

Hope NL developers can look into this for the next beta/release. Or is McAfee getting too paranoid?

kublai
Posts: 136
Joined: Thu Jun 17, 2004 3:06 pm

Post by kublai » Tue Sep 23, 2008 5:15 pm

I got the same error message from Mcafee saying it's a virus and failed to install.

DariusIII
Posts: 24
Joined: Thu Sep 06, 2007 12:24 pm

Post by DariusIII » Tue Sep 23, 2008 5:38 pm

AVG Internet Security has no problem with NL.It must be McAfee.

wissertje
Posts: 71
Joined: Tue Jul 04, 2006 10:30 am

Post by wissertje » Tue Sep 23, 2008 5:56 pm

Yep i had the same message from McAfee. Now i installed Nod32 and everything is fine.

opelomega
Posts: 1
Joined: Thu Sep 27, 2007 6:20 pm

Where is the statement from Newslecher team

Post by opelomega » Tue Sep 23, 2008 6:33 pm

I have the same error with Macafee. After all these posts about the same thing, where is the statement from the Newsleecher spokes people? And why are they STILL allowing it to be downloaded ?

wissertje
Posts: 71
Joined: Tue Jul 04, 2006 10:30 am

Re: Where is the statement from Newslecher team

Post by wissertje » Tue Sep 23, 2008 6:46 pm

opelomega wrote:I have the same error with Macafee. After all these posts about the same thing, where is the statement from the Newsleecher spokes people? And why are they STILL allowing it to be downloaded ?
It is not a virus, so there is nothing wrong whit it.

User avatar
Spiril
Site Admin
Posts: 4234
Joined: Fri Nov 07, 2003 3:11 am

Post by Spiril » Tue Sep 23, 2008 6:56 pm

Yes, it seems to be a false positive from McAfee.

We've put NewsLeecher v3.95 Beta 1 through several virus scans, including the ones provided at http://virusscan.jotti.org/ which uses multiple major scan engines. None of them found anything.

McAfee has been notified about the issue. I'll post an update if there's anything new about it.
bug fixed. no idea how. hate it when that happens. trying to break it again now. will. not. be. defeated.

User avatar
pelloplasma
Posts: 10
Joined: Thu Mar 27, 2008 11:58 pm
Location: Nicosia, Cyprus

Post by pelloplasma » Tue Sep 23, 2008 8:47 pm

With KIS 8 is fine. No problems.

shmu22
Posts: 24
Joined: Sun Oct 21, 2007 2:42 am

Post by shmu22 » Wed Sep 24, 2008 6:13 am

I have no idea what a "boot sector virus" is, but the command prompt from McCaffee asked if I wanted to "Format C?". This appears to be fixing the problem, but it is taking a very long time, with all the asking for disks that I can't find, etc.

Just kidding, but McCaffee won't even allow the install even when I say it's ok, which sucks.

Post Reply