4.0 beta 2 issues

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

4.0 beta 2 issues

Post by Smudge »

  • virus warning of win32/packed.themida with McAfee and ESET/NOD32 - Our software doesn't contain a virus. That is a false positive by your antivirus software. You can help us by reporting this false positive to your antivirus provider.
  • download all headers even if configured to download a set amount
  • quick search filtering doesn't work
  • Repair and Extract can delete the wrong files as part of extraction. Until this is fixed, set the option to keep files in their original location instead of deleting or moving to the recycle bin
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

RedmondGuy
Posts: 17
Joined: Mon Jan 29, 2007 5:09 pm

VERY Slow When Initiating Network Activity

Post by RedmondGuy »

The program seems to lock up for long periods of time (often 1-2 minutes or more) prior to any kind of network activity (start up, SuperSearch queries, SuperSearch downloads, connecting to servers, starting download, etc.)

RedmondGuy
Posts: 17
Joined: Mon Jan 29, 2007 5:09 pm

Max Bandwidth Setting

Post by RedmondGuy »

What's with the new requirement that we select a max bandwidth? I appreciated that the bandwidth graph automatically scaled based on whatever the current range of speeds was. I often don't know the bandwidth until I start downloading. The old behavior was just fine.

User avatar
theprimal
Posts: 26
Joined: Mon Jun 28, 2004 9:24 am

Post by theprimal »

First of all: Very much improved version, thanks!
But (of course) I got two issues...
1. The new beta2 wreaks havoc on my system. I got 40-45% CPU-usage now... NL has slowed down immensly! I got ~1/6th of the speed I used to have because NL will work for 2 seconds, then lock-up for 2 seconds, work again for 2 seconds and so on... This also happens in "Pause"-Mode, so it has nothing to do with downloading. E.g. When I try to scroll down my queue NL will also lock-up. It is just the program, the rest of the system is working fine. (Vista Business 32-Bit, AMD Turion 64 X2 1800, 2 GB RAM).
2. Everytime I start up NL I am prompted to specify my bandwidth. The setting does not seem to be saved...
Never argue with an idiot. They drag you down to their level then beat you with experience

SCaRaB
Posts: 12
Joined: Tue Jun 08, 2004 11:20 am

Post by SCaRaB »

theprimal wrote:First of all: Very much improved version, thanks!
But (of course) I got two issues...
1. The new beta2 wreaks havoc on my system. I got 40-45% CPU-usage now... NL has slowed down immensly! I got ~1/6th of the speed I used to have because NL will work for 2 seconds, then lock-up for 2 seconds, work again for 2 seconds and so on... This also happens in "Pause"-Mode, so it has nothing to do with downloading. E.g. When I try to scroll down my queue NL will also lock-up. It is just the program, the rest of the system is working fine. (Vista Business 32-Bit, AMD Turion 64 X2 1800, 2 GB RAM).
2. Everytime I start up NL I am prompted to specify my bandwidth. The setting does not seem to be saved...
Posted this also in the other topic:
SCaRaB wrote:Hi,

I've got 4.0 b2 running only the program goes to 50% CPU usage (dual core). My PC can't be used until I pause the connection. This problem was not found in b1. If needed i can help to find the problem. Smile

Also a bug which I have for sometime now and happend in b1 last week.

When i download MP3's (not rar, but mp3) and the poster has a PAR2 file (and i have repair & extract, with moving to another directory) the MP3's wont get moved (because nothing to extract) but the files are deleted. This is REALLY annoying!

Thank you
But the first problem (for both of us) I have fixed. When you disable the repair and extract the speed is normal :)

kublai
Posts: 141
Joined: Thu Jun 17, 2004 3:06 pm

Post by kublai »

Whenever you queue and specify a folder to download to and exit NL and reload it does not keep the folder you specify but instead it goes to the default newsgroup dir.

quickly
Posts: 109
Joined: Mon Sep 12, 2005 4:00 pm

hide text/incomplete/leeched files stil missing

Post by quickly »

without this function the whole thing is useless for me.
any chance, that that will come again?

SCaRaB
Posts: 12
Joined: Tue Jun 08, 2004 11:20 am

Re: hide text/incomplete/leeched files stil missing

Post by SCaRaB »

quickly wrote:without this function the whole thing is useless for me.
any chance, that that will come again?
duh, off course ;-)

Probably fixing allready.

Vippe
Posts: 4
Joined: Thu Dec 21, 2006 7:15 pm

Post by Vippe »

I will sometimes get a message when downloading at full tilt and the RnE is extracting at the same time.

The message says:

Code: Select all

Pausing NewsLeecher Temporarily:
Waiting for download queue catch-up, as articles are being 
downloaded faster than they can be written to disk.
The problem is that once this message appears it doesn't go away, and I have to close NewsLeecher to get rid of it.

tommo123
Posts: 123
Joined: Wed Oct 19, 2005 4:43 pm

Post by tommo123 »

well i just re-installed windows and downloaded this latest nl.

installed it over the old one on my D drive and the whole things blank. didnt resume anything from the last install. go into options and i couldnt see an option for 'folders' etc. i have that ini file in there which specified which dat file to use. i wasnt going to setup from scratch again and download crap loads of headers.

i removed the folder and put it back from a backup, installed 3.9 on top of it and it recovered the info from before my OS re-install.

please dont take away options like where the important files are held otherwise if i have to re-image my OS drive and the data is held there then i'm screwed. i have my opera folder, newsleecher etc etc etc on a D drive which is backed up. C is OS only so i dont lose anything on a reinstall.

81RED
Posts: 15
Joined: Thu Apr 07, 2005 9:24 pm

Post by 81RED »

Beta 3:

18:23:00 * Moving PAR Split File Dest. File : "YYY.wmv" -> "C:\Unpacked\YYY.wmv\YYY.wmv".

File *still* in recycle bin, not in the specified folder. This is getting more and more amusing.

cyberde
Posts: 27
Joined: Tue May 12, 2009 9:47 am

Post by cyberde »

Beta 3:
Newsleecher started downloading to alt.binaries.multimedia\something guy which is good. Then NL crashed and started downloading to
alt.binaries.multimedia\alt.binaries.multimedia\alt.binaries.multimedia\something
and
\alt.binaries.multimedia\alt.binaries.multimedia\alt.binaries.multimedia\alt.binaries.multimedia\alt.binaries.multimedia\alt.binaries.multimedia\alt.binaries.multimedia\something
and to just my download folder... something isn't working right :P

The downloaded files end up spread all over the download directory.

Oh yeah, also the Pausing Newsleecher Temporarily keeps popping up while it has never done this before.

User avatar
Spiril
Site Admin
Posts: 4278
Joined: Fri Nov 07, 2003 3:11 am

Post by Spiril »

Cyberde,

Does the bug still appear if you clear the download queue and re-add the files?
bug fixed. no idea how. hate it when that happens. trying to break it again now. will. not. be. defeated.

cyberde
Posts: 27
Joined: Tue May 12, 2009 9:47 am

Post by cyberde »

Spiril wrote:Cyberde,

Does the bug still appear if you clear the download queue and re-add the files?
Hi, yes it does. See attached screenshot. By the way, I use NZB files, not SuperSearch.

I have enabled the "Download .NZB to subfolder", but instead it starts downloading to the group folder.
Also the PAR2 file is being downloaded to the wrong folder.

Image

Post Reply