V4 beta 3 is crap. places files in users folder.

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
tommo123
Posts: 123
Joined: Wed Oct 19, 2005 4:43 pm

V4 beta 3 is crap. places files in users folder.

Post by tommo123 »

installed it into same dir as my old one. ran it - blank. nothing. no server details

only thing it seems to have remembered is the 'hide splash screen at startup' option.

there is no way in hell i am setting it back up again.

worse part is now the details are stored under the 'users' section. i install it to my D drive - why place a single file under users?

i even have that newsleecher.ini as suggested in another thread with:

settingsFile=d:\newsleecher\setup.dat

which worked for old versions. V4 seems to ignore it.

back yet again to 3.9 for me, good thing i backed up the folder before "upgrading".

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge »

Please re-read the FAQ about changing the location of the setting files. The layout of the .ini file is different for the new v4 release.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

tommo123
Posts: 123
Joined: Wed Oct 19, 2005 4:43 pm

Post by tommo123 »

doesnt work

trying it again - changed the ini to say:

dataFolder=D:\NewsLeecher\data\

and had to copy over all the old dat files and folders (which weren't in data, they're just in newsleecher\*)

i still cant use it though. it lost where i was on header downloads - no way am i downloading em all again, or even part of, since some would a few hundred a day versus 10's thousands for others. worse part is, it wont let me delete the few header it downloaded before i stopped it.

i just get the message "not implemented yet (4345)" when i 'delete from cache'

back to 3.9 again

User avatar
Bags
Posts: 397
Joined: Thu Jul 14, 2005 11:53 pm
Location: Outer Space

Post by Bags »

Why do you people whine so much? !! Especially about Beta releases!

This is a new release version totally .. not just a minor upgrade.

If you want to avoid problems .. stick to the old version latest betas or ..
stay with last final versions.
Did you really expect to just over install, and that would be it?!

:roll: :roll:

tommo123
Posts: 123
Joined: Wed Oct 19, 2005 4:43 pm

Post by tommo123 »

pretty much since that's whats happened with EVERY OTHER BETA outside of V4 i've ever installed.

especially silly little bugs like, ooooh, i dont know - not being able to delete any headers!

User avatar
Bags
Posts: 397
Joined: Thu Jul 14, 2005 11:53 pm
Location: Outer Space

Post by Bags »

I agree .. silly little bugs, yes. But they will be put right .. I'm 100% certain.

This version has only been available for a couple of weeks .. and don't forget .. there's no other program quite like it :wink:

tommo123
Posts: 123
Joined: Wed Oct 19, 2005 4:43 pm

Post by tommo123 »

well there is, kinda - v3.9 - which is so far much better than V4 - it works :D

User avatar
Bags
Posts: 397
Joined: Thu Jul 14, 2005 11:53 pm
Location: Outer Space

Post by Bags »

lol :lol: Just come back in a few months then.

noxiousbob
Posts: 37
Joined: Sun Jul 22, 2007 3:07 pm

Post by noxiousbob »

I'm having a similar issue.

This morning I downloaded an NZB and while NL was paused it got sucked into the queue.

I then highlighted all the items in the queue and pointed them to the folder I wanted it to be downloaded into.

RNE shows that the par2 only files, are in the right place, but every other file (including the rest of the par2 files) got dumped into a "selected reports xxxx"(NZB number from newzbin) folder under downloads.

It's actually done this several times, which is a tad irritating to say the least

infiniter
Posts: 43
Joined: Sat Mar 26, 2005 7:43 pm

Post by infiniter »

Bags wrote:Why do you people whine so much? !! Especially about Beta releases!
This is a new release version totally .. not just a minor upgrade.
So what? Instead of putting time and effort into redesigning the surface (I liked the brushed style, which is gone now) and implementing more or less useless new features they should rather
a) remove all bugs that are still existing in the 3.9 final
b) listen to the user what is required and wished for, because they program this tool for the users, not for themselves
c) improve already existing features
d) eventually remove features that turned out to be rarely used or which are too buggy to ever get them bugfree

:roll:

Post Reply