NewsLeecher V4.0 Beta 7

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
generix
Posts: 1
Joined: Thu Jul 16, 2009 2:30 am

Post by generix »

Mouse scrolling has become very erratic when using Microsoft's Intellipoint drivers. This is a well documented problem with Intellipoint (it shows up with iTunes as well) using deltas. Unless scrolling very fast, scrolls don't register. Unless it is necessary, is it possible to change the scrolling method back to the "old" NL method?

Eric10301
Posts: 106
Joined: Tue Jan 02, 2007 8:58 pm

Post by Eric10301 »

Weird bug where if you are browsing through folders and click the go to parent folder button it for some reason will highlights multiple folders. A bit annoying if you plan to delete the folder you just got out of. Also would it be possible to enable some sort of feature where if you are replying to a text based message that it quotes or includes the original message body?

Lord Crc
Posts: 77
Joined: Tue Sep 05, 2006 9:58 pm

Post by Lord Crc »

Where did the "Attachments -> Execute" menu item go? It was there in beta4 (and working).

Vippe
Posts: 4
Joined: Thu Dec 21, 2006 7:15 pm

Post by Vippe »

In the section where you subscribe to groups, the Group Name and Popularity columns are not sortable, quite annoying.

Bluestraw
Posts: 16
Joined: Sun Nov 12, 2006 11:39 am

Post by Bluestraw »

Can someone please tell me if the issue I reported before is on the list to be fixed? It's still not working right...

viewtopic.php?p=90763#90763

Thanks in advance!

Dr Frag
Posts: 8
Joined: Fri Feb 22, 2008 2:32 am
Location: The Intarweb

Post by Dr Frag »

Noticed this problem with b6 so I upgraded and after working for a few downloads the problem popped up again.
When I switch to RnE the process gets stuck verifying and pretty much hoses RnE. After further investigation into this particular download it appears that the set does need repairing, verified by QuickPar, although WinRar extracted the file successfully. Funny thing is that when I first noticed this file was stuck verifying I went to the folder and had WinRar start extracting it. As soon as it started extracting I noticed NL attempting the verify process again so I stopped WinRar to see what NL would do. After watching it vacillate for a while it then stuck on 100% again. Yes I noticed that there are bad pars but even after downloading a few correct ones it still wouldn't process them since it's stuck. Now NL won't shut down because it's waiting for RnE and I'll have to kill the process but then that F's up everything since NL doesn't save status as it goes but only when it can shut down successfully. :( And of course my computer is now running at pretty high CPU utilization. Hope there's enough info for you to track this one down.

MaxxMark
Posts: 6
Joined: Mon Jul 31, 2006 8:58 pm

Post by MaxxMark »

stmckin wrote:the 8 second delay on startup at ...getmyip.com is back... it was cut to about 2 seconds in beta 6...
I have this problem aswell. Only my delay is quite a bit longer. It varies from 30 seconds to 2+ minutes:

Code: Select all

12:42:18  * SuperSearch Conn. Info: Gen.IP="ssgen.getmyip.com" :: Ero.IP="ssero.getmyip.com" :: Ports="119", "23" :: Retention="370".
12:44:20 Auto clicking the "Connect" button. This feature can be turned off from the settings dialog.
I waited a couple of releases since the beta1 release and read about the huge speed improvements on loading RnE entries, so i hoped this bug had gone away and installed it right over my NL3 release.

I do have a rather large RnE list (1013 finished items). I use it as a reference to what I have downloaded in the past so am not realy anxious to remove the whole list and find out if it is faster.

Djs
Posts: 53
Joined: Mon Sep 19, 2005 8:07 pm

Speed Limit Scheduler

Post by Djs »

Thanks Spiril for fixing this, all working perfectly now.

crocolord
Posts: 133
Joined: Mon Jun 27, 2005 11:55 pm

seems more unstable

Post by crocolord »

I don't have any specific way to re-create this, but b7 seems somewhat unstable. I have a tendency to just leave NL up and running for long periods of time, but I've noticed I can't seem to go more then 24 hours now with out it eventually just entering "not responsive" state. I usually notice this has happened because it also pegs one of my cores when it does so causing my system to get a little laggy.

Also, it seems to crash pretty often when entering a group or virtual group with a large number of articles.

On the plus side though it looks like articles and pointers get written immediately now, so I'm not re-DLing a million headers every time it crashes, so that's good!

veekay
Posts: 4
Joined: Thu Jan 24, 2008 7:47 am

Post by veekay »

Inability to download groups of files to a queue if any are already queued up - never happened with 3.9. Following message:

Cannot add to transfer queue. One or more of the selected articles are already in the transfer queue.

User avatar
ALSfan
Posts: 5
Joined: Mon Jul 06, 2009 8:43 pm

Post by ALSfan »

1. Sometimes NL V4.0 bx is grouping *.jpg files with different names and showing the wrong filesize.

Example: anabelj019.jpg (605KB) is grouped together with anabeli001.jpg (1KB).
I can download anabeli001.jpg without problems and the filesize is 445.461 Bytes.
But it's not possible to find the file with the Articles Subject Filter "anabeli".

2. NL V4.0 bx is changing the Original Subject and deletes the counter brackets, file counters and the yEnc string.

Original Subject: XXXX...............[0002/1185] - "anabeli002.jpg" yEnc
NL V4.0b7Subject: XXXX............... - "anabeli002.jpg" or

Original Subject: XXXX - File 001 of 944 - 8 girls 001.jpg
NL V4.0b7 Subject: XXXX - - 8 girls 001.jpg

3. Articles --> Group Navigation Panel and Manager --> Group Name:
The letters of the virtual news groups are not in bold style.


Version: Newsleecher v4.0 Beta 7
Operating System: Windows XP Home SP3

Species1571
Posts: 12
Joined: Fri Jul 10, 2009 10:47 pm

Post by Species1571 »

The 2 most annoying bugs for me right now are:

1. In the explorer tab, Newsleecher isn't remembering which field files are sorted by. You can sort, but whenever you go into a folder or restart Newsleecher, it is back to sort by name field.

2. RnE is sometimes not stamping extracted files with the correct current time and date, making it hard to find in the explorer tab.

y0y0gigi
Posts: 1
Joined: Mon Aug 16, 2004 8:53 am

Post by y0y0gigi »

Since Newsleecher beta 4.0, i 'm waiting the come back of the "Export NZB from Supersearch", 7 versions after and it's still not reimplemented, can you just tell me if it's an hard task or better, when do you think to restore this usefull function ?

(i'm not alone on this point, many friends are registered users were obligated to reinstall 3.9 final version, it begin to be long even i'm still waiting)

PS:sorry for my poor english.
-=y0y0GiGi=-

blindguy
Posts: 33
Joined: Thu Feb 05, 2004 2:39 am

Post by blindguy »

Where are my Paused Pars?

For some reason the cleanup button is removing my paused par files!!! how do I get them back??

Cleanup SHOULD NOT remove paused articles. they are there beacuse I want to pause them now and resume them later!!

rokonso
Posts: 1
Joined: Sat Jul 18, 2009 9:07 am

NL 4.0 B7 - Find in Supersearch > General Category > 0 Days visible

Post by rokonso »

Hello,

Great new features in Beta 7, much appreciated :D , but when there are some files that are missing in the download and i want to search them from the repair and extract list and choose for the option Find in Supersearch > General Category > there is an empty box with 0 days visible. :(

So i can't trigger the supersearch service.

Please fix this in your next release.

gr,
Rokonso

Post Reply