NewsLeecher V4.0 Beta 7

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Scuttle
Posts: 260
Joined: Sun Dec 12, 2004 6:27 am

Post by Scuttle »

Something is up with the searching; try this:

Search for "japhson-ftfn1080p.r03" and start to download it

Now search for "japhson-ftfn1080p.r81"

It'll show up as a file that is currently downloading, and you can't queue it.

grimlock72
Posts: 468
Joined: Sun Nov 30, 2003 11:46 pm

Post by grimlock72 »

The extra filters on Poster and Group still don't work in SuperSearch.

bjbjusmc82
Posts: 11
Joined: Thu Sep 25, 2008 6:45 am

Beta 7 and catchup

Post by bjbjusmc82 »

I removed all instances of 3.9 installed beta 7 and used the catchup option so i wouldn't have to download millions of headers, waited a short period and updated using all>latest 1 million headers expecting a few new headers but it downloads a million, even tried fetching all new headers and got the same result, it will download a million headers but only a few will show as new, i have to being something wrong here, please help cause i like the new function of Leecher 4
Thanks
BJBJUSMC

RBob
Posts: 52
Joined: Fri Oct 14, 2005 2:35 pm

Post by RBob »

I'm experiencing slow startup of beta 7.

Searching, I found one comment for beta 6:

"Slow start up times (which has already been addressed) "

but didn't see any reference to how it had been addressed.

I'll accept that the problem "has already been addressed" and will go away eventually, but still wonder what's behind it.

RBob
Posts: 52
Joined: Fri Oct 14, 2005 2:35 pm

Post by RBob »

Using bookmarks with the SuperSearch, the "Max Days" selection always returns to 7.

If I set the "Max Days" value to something else and enter the search target in the text box, it will stick, but as soon as I select one of my bookmarked searches, the selection returns to 7.

cronl33
Posts: 42
Joined: Mon Sep 03, 2007 8:30 pm

Post by cronl33 »

regarding the Pause button failure mentioned earlier, I can confirm that the problem was solved by a computer restart.

Koogle

Post by Koogle »

how many more useless betas are there going to be until we get some actual improvement?

seriously

sort any one of these things out yet? NO!?

viewtopic.php?t=17594 // My 2008 NL wishlist.. along with TABS
viewtopic.php?t=10828 // Tabbed SuperSearch
viewtopic.php?t=17733 //LMB doubleclick default to OPEN [Ctrl]+[R] (maybe this is sorted coudn't be arsed to waste my time checking another crap beta)
viewtopic.php?t=18013 //ctrl+r(open read).. mp3 >winamp ENQUEUED PLS- NOT WIPE OUT PLAYLIST!

ITMadMan
Posts: 11
Joined: Tue Aug 21, 2007 6:11 pm

Post by ITMadMan »

The Folder Toolbar with folder address, Delete, Copy, etc., usually above Bookmark in the File Manager, has gone missing. Pretty sure it's been user deleted somehow.

How can I get it back? :oops:

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge »

ITMadMan wrote:The Folder Toolbar with folder address, Delete, Copy, etc., usually above Bookmark in the File Manager, has gone missing. Pretty sure it's been user deleted somehow.

How can I get it back? :oops:
Quit NewsLeecher then delete the tb035003.dat file from the configuration files directory. Upon restarting NewsLeecher it will recreate the toolbars and that configuration file will be saved again on the next quit.

Just be sure not to drag out the toolbars to become floating toolbars and click the X. This is most likely why it disappeared. If you do drag one out, just simply drag it back in.

The developer has been informed and a future version will not allow you to drag them out of place.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

wvd_vegt
Posts: 58
Joined: Wed Nov 30, 2005 7:06 pm

Newsleecher Crashes Microsoft Security Essentials

Post by wvd_vegt »

Hi,

I do not know what exactly goes wrong but when I start Newsleecher (beta 7 en also the previous beta), the new microsoft scanner (limited beta) crashes and keeps crashing very frequently. I already tried to exclude as much of newsleecher as possible (the %appdata% stuff) but still it keeps crashing. It happens only at Windows Vista (32 bits) version and not on WinXP.

No other apps have let the scanner crash in this amount.

The error message in the log indicated low memory or so (there are some google results indicating applications keeping the scanner so busy it stops responding).

If you want to test I can mail the scanner's installer as it's not freely available.
wvd_vegt

aklobem1
Posts: 3
Joined: Thu Jul 23, 2009 12:45 pm

Where has the functionality gone?

Post by aklobem1 »

I've just upgraded to 4.0b7, after having to reset up my server, groups and headers (two days of chaos) I've started to try to use it.

I'd really appreciate if someone could point me to:
-how to remove incompletes from the article view like in 3.9?
-how to remove downloaded articles from the article view like in 3.9?
-how to store a descript.ion in the download directory? I've tried in the 'advanced settings' but it doesn't seem to work?
- a really useful feature in 3.9 was to select a number of articles, mark them for download then select all and mark them. This would allow for the queue to be ordered and for me to drop the articles into different directories. Now that approach won't work.


I'd really appreciate any feedback, as I'm sort of stuck with 4.0 now as it has seemed to blown away my 3.9 config - It might be a bug but pointing the new install at a copy of the data didn't seem to work.

Thanks
Last edited by aklobem1 on Thu Jul 23, 2009 10:35 pm, edited 1 time in total.

bbarker
Posts: 43
Joined: Fri May 29, 2009 6:18 am

Post by bbarker »

Dr Frag wrote:Noticed this problem with b6 so I upgraded and after working for a few downloads the problem popped up again.
When I switch to RnE the process gets stuck verifying and pretty much hoses RnE. After further investigation into this particular download it appears that the set does need repairing, verified by QuickPar, although WinRar extracted the file successfully. Funny thing is that when I first noticed this file was stuck verifying I went to the folder and had WinRar start extracting it. As soon as it started extracting I noticed NL attempting the verify process again so I stopped WinRar to see what NL would do. After watching it vacillate for a while it then stuck on 100% again. Yes I noticed that there are bad pars but even after downloading a few correct ones it still wouldn't process them since it's stuck. Now NL won't shut down because it's waiting for RnE and I'll have to kill the process but then that F's up everything since NL doesn't save status as it goes but only when it can shut down successfully. :( And of course my computer is now running at pretty high CPU utilization. Hope there's enough info for you to track this one down.
I saw this happen time on a 4.33GB file set. All the others have been fine. Nothing seemed odd about the way it was posted. If it was smaller, I would have tried downloading it a second time to see if it was repeatable. I can provide details through PM if needed.

User avatar
Bags
Posts: 397
Joined: Thu Jul 14, 2005 11:53 pm
Location: Outer Space

Post by Bags »

Koogle ...

If you have no patience and can't be bothered to contribute & just whinge, piss off back to a Final version.

:roll: :roll:

Koogle

Post by Koogle »

Bags...

shutup noob.

"no patience "

lol wtf! go check some of the original post dates.. No Patience pfff.. some of the most simplest of changes and improvements seem almost retardedly long overdue now.

until these sucky beta's show something worthy of actually testing out I'll continue to bring it up.

ITMadMan
Posts: 11
Joined: Tue Aug 21, 2007 6:11 pm

Post by ITMadMan »

Newsgroups I frequent have many NZB files inside collections. When I search on NZB, Search only lists NZB's not in collections or articles that actually have NZB in the subject header. This occurs in Article Manager and Supersearch. I tried a suggestion to use .NZB in the search with the same results. This also occurs even if the collections are expanded. Here's a specific example:

In Supersearch, use ubuntu for the search at 300 days. A number of entries will be listed. Enter nzb or .nzb in the results filter. The only collections showing will be ones that have NZB in the Subject Header. The actual NZB file in the collection will not be listed. In Articles Manager, after checking Show old, I tried both nzb & .nzb in the search window for the newsgroup these articles are in with the same results.

This is why I'd like to see the Collections feature be switchable on/off on the toolbar or at least as an option setting.

Post Reply