Microsoft Mouse scroll wheel doesn't work in 4.0 beta 7

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
zetaprime
Posts: 35
Joined: Wed Nov 24, 2004 7:28 am

Microsoft Mouse scroll wheel doesn't work in 4.0 beta 7

Post by zetaprime »

My Microsoft Mouse scroll wheel doesn't work in 4.0 beta 7. There was no problem with it in any of the earlier betas.

KrK
Posts: 19
Joined: Wed May 12, 2004 11:53 am
Contact:

Post by KrK »

I'm getting the same problem as well. It doesn't seem to be an issue with drivers either, as reinstalling them has had no change, plus the wheel works fine in all other applications.

It worked fine in all versions before 4.0b7, but its proving to be quite annoying now.

gigabitshmigabit
Posts: 35
Joined: Thu Apr 20, 2006 2:06 am

Post by gigabitshmigabit »

Just fyi for troubleshooting purposes: the mouse scroll wheel works fine for my Logitech MX Laser mouse in v4b7.
"hmm....hard drives....im going to need more hard drives...."
---
yep.im.teh.one.who.beat.u.up.and.stole.ur.l33t.top.site.axx.now.ur.gf.takes.my.cox.in.teh.ar.se

JohnNL
Posts: 113
Joined: Wed Nov 08, 2006 5:45 am

Post by JohnNL »

Same problem here, with Microsoft Laser Mouse 6000. After selecting a row, I can't scroll up or down with the scroll wheel.

sheepshagger
Posts: 457
Joined: Thu Aug 16, 2007 4:00 pm

Post by sheepshagger »

scrolls fine for me in beta 7 using a microsoft mouse in the article lists

JohnNL
Posts: 113
Joined: Wed Nov 08, 2006 5:45 am

Post by JohnNL »

Not sure if this is related to the problem, but I am using Vista Home Premium, and my scroll wheel (as I indicated above) doesn't work with Version 4 beta 7.

Note this was my first attempt to use the V4 beta 7. I also have (in separate folder) 3.95 beta 3 and scroll wheel works fine there and always has in the past (with Vista).

sheepshagger
Posts: 457
Joined: Thu Aug 16, 2007 4:00 pm

Post by sheepshagger »

im using vista 64 and the default driver for the mouse

User avatar
the doctor
Posts: 250
Joined: Wed Apr 22, 2009 12:40 am
Location: DeLand, Florida USA
Contact:

Post by the doctor »

Excellent - was not implemented properly anyway. Scrolling function did not follow pointer.

gigabitshmigabit
Posts: 35
Joined: Thu Apr 20, 2006 2:06 am

Post by gigabitshmigabit »

the doctor wrote:Excellent - was not implemented properly anyway. Scrolling function did not follow pointer.
This is true. I really wish it did, ala FlashFXP style...
"hmm....hard drives....im going to need more hard drives...."
---
yep.im.teh.one.who.beat.u.up.and.stole.ur.l33t.top.site.axx.now.ur.gf.takes.my.cox.in.teh.ar.se

Post Reply