NewsLeecher V4.0 Beta 20 issues

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Tracker Tim
Posts: 17
Joined: Sun Jun 24, 2007 4:59 pm

NewsLeecher V4.0 Beta 20 issues

Post by Tracker Tim »

Even worse with Mcafee. Locked up my computer.

I cant open NL unless I turn off real time scanning.

Shouldnt this be something easy for you to test? It has been happening for months with every new beta.

BlueSteel
Posts: 17
Joined: Thu Jan 15, 2009 3:52 pm

Post by BlueSteel »

RnE verifying takes extremely long, at least 20sec for every 100MB file with CPU usage on 25% (meaning one full core on my Q6600 @ 3.4GHz).

Beta 19 and earlier verified a 100MB file in 2-3sec instead. Quickpar on the same set is around 2-3sec per file aswell, so something must be off in beta 20.

User avatar
Sino
Posts: 2
Joined: Sat Mar 24, 2007 1:30 am

Post by Sino »

I like this beta20 finally NL is working good again.

So far nore more :

Code: Select all

BUG ID: 40019
DATLN1:
DATLN2: queue start ge na
DATLN3: 
Each time it crashed and reloaded.

And no more

with NOD32 64bit

Code: Select all

      <COLUMN NAME="Date et heure">
        <DATE>28/06/2010</DATE>
        <TIME>18:10:10</TIME>
      </COLUMN>
      <COLUMN NAME="Analyseur">Analyseur au démarrage</COLUMN>
      <COLUMN NAME="Objet">fichier</COLUMN>
      <COLUMN NAME="Nom">C:\Program Files (x86)\NewsLeecher\newsLeecher.exe</COLUMN>
      <COLUMN NAME="Menace">une variante probable de Win32/Packed.Themida application potentiellement indésirable</COLUMN>
      <COLUMN NAME="Action">impossible de nettoyer</COLUMN>
      <COLUMN NAME="Utilisateur"></COLUMN>
      <COLUMN NAME="Informations"></COLUMN>
    </RECORD>
With Nod32 4 64 bit.

i'm running 7 pro64bit and I'm happy to be able to enjoy NL again with the supersearch up to 600 days.
No more crash/freeze during donwload while using repair/extract.
I didn't noticed repari/extract being slower than before.
NL is using around 5% of cpu and 100MB ram up to 30% and 150MB while doing repair and extract but I guess it's not using 64bit architecture and quad core so.. nothing wrong there.
The repair/extract speed depend of the harddisk too, if you use only 1 disk to download + repair + extract on it it make a lot of I/O personatly i'm using raid disk 0/1, one for download ( write ), one for job ( read/write ), one for stock ( write ), so I often don't have time to see the speed because it's working around 200MB/S on disk.



Good work newsleecher team.

I hope my 90GB file list will be done without any bugs tonight, and that we won't have a beta 21 which will discrease performance again :)

My 2 cent i wasn't happy to use NL since beta 4 and NL3 lacks supersearch 600 days :/

Binsearch.info ( with subs groups.. ) isn't so fast for grab something fast :D

User avatar
Overtkill
Posts: 43
Joined: Sat Jan 07, 2006 1:12 am
Location: Salt Lake City, UT.
Contact:

Question.....

Post by Overtkill »

Out of curiosity, is there an upper speed limit with Newsleecher, to keep things in check with the software? I'm able to hit over 7MB if I download from the right server online. However, using Giganews w/NL, my upper limit appears to be around 6.3MB, which it hits all the time. My connection is uncapped, so my transfer is ideally and regularly much higher using other types of file transfer.

I'm not complaining, I still get what I'm after at ripping speeds. I am just curious to know since 4.0 beta fixed the caching issues 3.9 had at my transfer rate. I'm wondering where you guys set the upper limit, if any. :)

I'll finish my test run tonight of Beta 20. So far, everything looks good here.

EDIT: 6/29/10 @10:04AM

My test transfers went extremely well. For laughs, I moved my data and temp locations to a Western Digital 2TB enterprise class (FYYS) HDD. Had no issues what so ever.
Last edited by Overtkill on Tue Jun 29, 2010 5:08 pm, edited 1 time in total.
-= ( )vertkill =-

mguentz
Posts: 1
Joined: Tue Jun 29, 2010 3:43 pm

Beta 19 worked - Beta 20 not at all

Post by mguentz »

Updated to new beta last night, now I cannot connect to my Usenet provider. Tried disabling antivirus shield to no avail.

Error I'm receiving:

9:46:31 AM Unable to connect / authenticate server: news.usenetserver.com @ news.usenetserver.com (connect: Winsock Resolve Host: Cannot convert host address 'news.usenetserver.com' - Non-authoritative host not found (#11002)).


My machine:

Win 7 Ultimate (64bit)
Avast Antivirus
Usenet Service: Usenetserver.com

Any ideas? Any way to backout to Beta 19?

-----
UPDATE: Apparently a temporary issue (lasting several hours). It appears to work now.

chaostm
Posts: 27
Joined: Wed Apr 26, 2006 7:13 am

Post by chaostm »

Beta20 works quite fine except one thing.:

Getting headers (yes, I still get headers for some groups) for big groups is nearly impossible.
Reason.:"Never reset hanging connection" checkbox is gone. It makes it impossible to load all headers at once, cos connections regulary hang cos of the 120sec timeout limit and get reset.

I have to start loading headers again and again and after the third or fourth retry I get an bug message and all previous downloaded headers are gone. The nlm file seems to be corrupted.

Please bring the checkbox back or at least allow to make those setting under the nerdy stuff settings..

This problem exists since a few beta versions. Its only relevant for really big groups (100+ mio headers) and when I try to get all headers after a fresh subscription.

Its not really a biggie, but it would be nice if you could help me with this. :)

TIA

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge »

jdgdcg: Since your download pausing problem isn't specific to the new beta 20 release, I have split off the thread. Your thread is here
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

dhickok
Posts: 4
Joined: Wed Jun 09, 2010 11:48 pm

B20 went downhill for me

Post by dhickok »

My only problem with B19 was the inability to download a selection of raw files.

With B20, I select more that 12 pieces of an audiobook, and it queues up the first two, leaves one at OK, and queues up 8 more. I have to go back and get the third piece, and the 13th and on.

When I try using the spacebar shortcut on each piece, it seems to have a timing problem when I try space followed by down-arrow, if I don't wait for the first piece to start downloading before I hit space on the next piece, the first piece will be back at OK, and I hace to go back to it and hit the space bar again.

The problem with selecting several pieces to leech raw still exists.

--dhickok

fronobulax
Posts: 17
Joined: Tue Sep 14, 2004 1:13 pm

Beta 20 crashes at every attempt to connect to news server

Post by fronobulax »

Not an issue with beta 19.
Will connect to SuperSearch and return results without issue.
Does not take time to even try to connect to the server. The second you select update or press the "Connect" button beta 20 exits. No error code...

Windows 2000/ 1 gig memory/ Lots of HD space...

Going back to 19 unless I see a beta 21 tonight... :)

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge »

Check your account status. We are looking into an issue where NewsLeecher will close when attempting to connect instead of telling you the license has expired and you need to renew.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

jsco
Posts: 7
Joined: Mon Dec 03, 2007 2:24 am

Post by jsco »

When clicking on items in the super search window, I randomly get this error.
I'm using win7x64 if that helps...
---------

Bug Data1:
BGEXP_1234

Bug Data2:
Access violation at address 0056DA59 in module 'newsLeecher.exe'. Read of address 0000000D

gigabitshmigabit
Posts: 35
Joined: Thu Apr 20, 2006 2:06 am

Post by gigabitshmigabit »

Very strange behavior with b20 starting with noticing that the icon for the Start Menu shortcut was just showing a generic white icon. Right-clicked the shortcut to check it's Properties which promptly locked Explorer for 5+ mins. Browsed to the install directory and tried to right-click the executable to check it's properties and now Explorer has been locked up around 10mins. I have McAfee Total Protection installed and can't access the systray icon to disable real time scanning. Looks like I'm going to have to force shutdown. :?

Where can I download b19?

Now that I think of it the first odd sign was during the install itself where the installer progress stopped for a few mins. Thought something was corrupt with the downloaded file at first..
"hmm....hard drives....im going to need more hard drives...."
---
yep.im.teh.one.who.beat.u.up.and.stole.ur.l33t.top.site.axx.now.ur.gf.takes.my.cox.in.teh.ar.se

User avatar
Overtkill
Posts: 43
Joined: Sat Jan 07, 2006 1:12 am
Location: Salt Lake City, UT.
Contact:

Post by Overtkill »

-= ( )vertkill =-

gigabitshmigabit
Posts: 35
Joined: Thu Apr 20, 2006 2:06 am

Post by gigabitshmigabit »

Thanks for the link. I tried b19, b18, b17, and all have the same freezing Explorer problem for me. Went back to b16 which is what I was using before. No freezing.
"hmm....hard drives....im going to need more hard drives...."
---
yep.im.teh.one.who.beat.u.up.and.stole.ur.l33t.top.site.axx.now.ur.gf.takes.my.cox.in.teh.ar.se

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge »

I'd bet you are using McAfee antivirus software, right? Yea, their scanning engine doesn't like NewsLeecher and will hang your system while it attempts to do so. During the install, it won't let the installer finish which is why you are left with a partial install.

McAfee has yet to respond to our support requests but previously they released a definition file update that fixed it. Hopefully they will do again soon. If you are a current active subscriber, perhaps if you contact them you can get some support.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

Locked