NewsLeecher V4.0 Beta 22 issues

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
User avatar
Spiril
Site Admin
Posts: 4257
Joined: Fri Nov 07, 2003 3:11 am

NewsLeecher V4.0 Beta 22 issues

Post by Spiril » Wed Nov 10, 2010 4:52 pm

...
Last edited by Spiril on Mon Jan 17, 2011 12:19 pm, edited 1 time in total.
bug fixed. no idea how. hate it when that happens. trying to break it again now. will. not. be. defeated.

gamin
Posts: 8
Joined: Wed Nov 10, 2010 2:05 pm

Post by gamin » Wed Nov 10, 2010 6:26 pm

for what I've already tested, no more problems... :D

Bartman
Posts: 34
Joined: Mon Aug 02, 2004 2:08 pm

Post by Bartman » Wed Nov 10, 2010 7:02 pm

Hooray, the smart select download now works.....with 1 cosmetic problem, it downloads it to an individual folder ie, a.b.games, but now it doubles the downloaded files folder ie: d:/downloads/mydownload - mydownload

Note the underlined bit should not be there :?

But thanks for the fix, and welcome back, just need to convince the others that u r here to help..

....happy now....almost :lol:

EDIT: Spoke to soon get an error using Smart Leech:

Bug Data1:
læsafmjls

Bug Data2:
data error
PC Spec:

Intel i7 920, 8GB DDR 3 RAM, 1.5TB SATAII (Not eco ones) Windows 7 Prem 64bit

simonprr
Posts: 5
Joined: Fri Mar 09, 2007 9:33 pm

Post by simonprr » Wed Nov 10, 2010 11:20 pm

Settings > Connection > Reset hanging connections after 60 seconds

Tried changing this, clicking OK, but when I go back into options again it's back to 60 seconds.

Whatever I change it to it goes back to 60 seconds.

Also happened in 4b21, not sure if it existed before then.

I also have the option "Download Skip Existing Files" set to True. However it doesn't check if they exists before it downloads them, it downloads first then realises that they are already there and skips. 3.9 Final didn't do this, it checks if the file exists before it downloads it.

martin051
Posts: 5
Joined: Sun Jul 29, 2007 8:34 am

Registration failure

Post by martin051 » Thu Nov 11, 2010 12:24 am

Registration fails with 4.0 Beta 22, rollback to 4.0.20 works fine. When is 4.0.23 that's going to work arrive?
Martin

simonprr
Posts: 5
Joined: Fri Mar 09, 2007 9:33 pm

Re: Registration failure

Post by simonprr » Thu Nov 11, 2010 12:32 am

martin051 wrote:Registration fails with 4.0 Beta 22, rollback to 4.0.20 works fine. When is 4.0.23 that's going to work arrive?
When I upgraded it lost my registration info but re-entering my email and password fixed it.

martin051
Posts: 5
Joined: Sun Jul 29, 2007 8:34 am

License Issue

Post by martin051 » Thu Nov 11, 2010 12:42 am

Will not let me amend existing license, will not let me uninstall existing license.
Help - About shows valid license !
Martin

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge » Thu Nov 11, 2010 12:56 am

If you are still unable to enter the key, you can manually delete the current key from the system registry. Open the RegEdit program and delete the Crystal Art Software entry from the HKEY_CURRENT_USER/Software/ hive.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

carloX
Posts: 38
Joined: Thu Nov 19, 2009 7:09 am

boneless cleaning

Post by carloX » Thu Nov 11, 2010 4:51 am

hi
everytime i close alt.binaries.boneless newsleecher wants to clean up this newsgroup. i agree and nl is working for the next 1:30 hours.
nevertheless the next time boneless got loaded and i'd like to finish the group newsleecher would ask me again for cleaning boneless.
the answer yes makes the program start cleaning again (and it's the same amount of headers - 1.777.472 headers again.). harddisk is working, so something is going on.
but apparently no cleaning, i guess?
trying to close nl after proposed cleaning is running, newsleecher crashes and only can be closed down in the taskmanager.

besides that, version 20, 21, 22 is running properly here.
nice program, thanks.

btw being asked cleaning, then agreeing, a small box pops up indicating the progress. clicking somewhere else, e.g on the windows-taskbar makes this popup disappear. then trying to close nl the program would crash.

newsleecher is running under windows 7, 64bit.
carloX

CloneVince
Posts: 11
Joined: Sat Jan 06, 2007 10:46 am

Post by CloneVince » Thu Nov 11, 2010 12:12 pm

I have this problem.

When I launch newsleecher, I have this message :


An error has ocurred while loading importsxe


Can anyone help me plz ?

potestus
Posts: 25
Joined: Wed Apr 26, 2006 12:03 am

Post by potestus » Thu Nov 11, 2010 2:13 pm

OK on XP Sp3

slobster
Posts: 20
Joined: Sat Sep 02, 2006 9:17 am

Post by slobster » Thu Nov 11, 2010 8:12 pm

beta20 also keeps me registered then I noticed in the about box expired September 2010. Sort of explains why beta22 won't show registered. Thing is I swear blind I updated my registration back then but can't find any record so I might have forgot.

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge » Thu Nov 11, 2010 8:49 pm

CloneVince wrote:I have this problem.

When I launch newsleecher, I have this message :


An error has ocurred while loading importsxe


Can anyone help me plz ?
CloneVince, you have this problem with b22 or have you installed b21 by mistake? Try downloading b22 directly from our archives in case a web proxy is sending you the wrong version.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

akis73
Posts: 5
Joined: Thu Feb 25, 2010 3:49 pm

Post by akis73 » Fri Nov 12, 2010 12:51 am

It appears that the progress bar which shows in the NL icon in windows 7 taskbar does not move at all.

baje
Posts: 1
Joined: Fri Nov 12, 2010 7:19 am

Post by baje » Fri Nov 12, 2010 7:26 am

Bartman wrote: Bug Data1:
læsafmjls

Bug Data2:
data error
Same issue here with this code when i start newsleecher :

BUG ID: 40022
Bug Data1:
8j3382j

Bug Data2:
data error

All my queues dl are gone !

And newsleecher ask me to configure my speed internet connection.

The bug error & the asking for speed internet connection come back everytime i start the program... I try to re-dl this beta or the previously beta and it's not working at all...

And this bug appears just when i start the program...

Post Reply