NewsLeecher 5.0 Beta 16 RC 1 Thread

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
mrg9999
Posts: 54
Joined: Sat Sep 18, 2004 2:41 pm

NewsLeecher 5.0 Beta 16 RC 1 Thread

Post by mrg9999 »

Where is Beta 16 RC 1 being discussed.

The homepage link takes me to a 404

viewtopic.php?t=4848
Mr.G

User avatar
Larc
Posts: 227
Joined: Fri Jul 23, 2004 2:47 am
Location: US-NC

Post by Larc »

I'd like to hear some feedback about experiences with v5.0b16 before I install it. This is strange. New versions usually get a thread here right away. But sad to say there doesn't seem to be nearly as much activity in the forum now as there used to be.
Larc

pixelchris
Posts: 1
Joined: Sat Nov 03, 2012 5:39 pm

Post by pixelchris »

where is the changelog?

The topic or post you requested does not exist

What has happened to newsleecher? The site the releases... :(

mroz
Posts: 8
Joined: Mon Jan 02, 2006 9:34 pm

Post by mroz »

pixelchris wrote:where is the changelog?

The topic or post you requested does not exist

What has happened to newsleecher? The site the releases... :(
The news column has the change log url. HTH :)
Michael

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge »

I've made this thread sticky to discuss the 5.0b16 RC1 version.

The forum thread for the change log has been removed and replaced with a page on the main site at http://www.newsleecher.com/version-history/

We are still locating all the old links and updating them. Sorry for the inconvenience.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

carloX
Posts: 38
Joined: Thu Nov 19, 2009 7:09 am

Post by carloX »

well, on my machine newsleecher 5b16rc1 seems to be uncapable of writing data to my harddisc....
i'd update the headers of a group, close the program, would open it again, check this group....just to find out, no new headers had been added. nl just wants to download the same amount of headers again.
not closing the program, only updating headers of another group, then checking the firstly updated group, it looks as if nl really did update the headers of both groups. but after closing and restarting the program, no headers had been updated.
switching back to b15, updating headers works well, as it has to.

short mentioning the problem of spam: please add a way to filter out headers for their server-adresses. spammers now, after several years (what a miserable job), finally learned how to sucessfully stall newsgroups.
and please make it possible to assign a shortcut to header(s) -> right mouseclick -> more ->select poster or another item

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge »

Are any other configuration settings saved when you quit?
Try adding/removing a group from your subscribed groups list then quit/launch NewsLeecher to see if it was able to save the list.
Try making another configuration change in the settings.

This will tell us if it can't write at all to the settings files or just to the directory for headers.

Also please check the user permissions for the %APPDATA%\NewsLeecher directory. If you have proper rights to it, check the permissions on the subdirs; or you can push those permissions to all subdirs.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

carloX
Posts: 38
Joined: Thu Nov 19, 2009 7:09 am

Post by carloX »

did some further testing this morning......nl5b16 not capable writing to hd is the wrong conclusion.
b16 cannot memorize completely having just updated a group.

....i'd update a group. downloading new headers is running and it says 85.085 new headers are downloading. after finishing, these new headers are marked light-green.
after closing the program and a subsequent restart, these new headers are displayed and the color changed to white (my chosen settings). then i click on the update button again, and b16 will download those 85.085 headers again.
in case i'd wait some time and a user did upload e.g. 15 new headers, b16 shows that 85.100 news headers are to download. then updating the group, b16 is displaying '85.100 turbo compressed headers are received'. but for some time nothing seems to happen, then suddenly the 15 new headers being added to the list.
and so on.

another anomaly i stumbled upon checking this: in b15 i had 4 virtual groups unfolded and one folded.
after updating to b16, unfolding this previous folded virtual group won't be memorized.
closing nl16 and reopening this virtual group stays folded as it was under nl15.

hope this all helps....

jhsanchez
Posts: 7
Joined: Tue Jan 31, 2006 5:59 pm

Also cannot update configuration or unsubscribe to group

Post by jhsanchez »

I am having the same problem - must return to b15
Jim
Jim Sanchez -Tucson, AZ

Bitgod
Posts: 3
Joined: Mon Oct 22, 2012 2:13 am

Post by Bitgod »

I've had problems where sometimes a group doesn't show any posts after doing a get all headers, and it's a well used group. So while looking at the group, I'll tell it to get headers again, and they'll show up that time. After quitting and coming back later, the group was empty again.

My current problem is the repair and extractor has gotten stuck. One a file it was working on, it says "verifying 0%" and it just sits there. The app is using 13% of CPU. I couldn't quit it or delete that item because it's in the middle of verifying it. I eventually terminated NL and restarted, and I still can't clear out the repair & extract list because it thinks it's in the middle of verifying.

chaostm
Posts: 27
Joined: Wed Apr 26, 2006 7:13 am

Post by chaostm »

Supersearch bookmark folders cant be renamed or deleted.. no biggie, but should be fixed

edit: @ bitgod kill the newsleecher task -> repair the hanging set manually with quickpar; if that doesnt work delete it and restart newsleecher

..and a password reading function would be nice too ;)

User avatar
Shalom2010
Posts: 152
Joined: Sun Apr 19, 2009 11:39 am

Post by Shalom2010 »

Chaostm, to edit a SuperSearch bookmark, just right click it and select 'Edit Bookmark'. Is that what you asked for?
Best Regards

Steven...Chigwell, Essex

chaostm
Posts: 27
Joined: Wed Apr 26, 2006 7:13 am

Post by chaostm »

No, I meant folders - you can edit each single supersearch bookmark just fine, but you cant edit a supersearch bookmark-folder you created.

81RED
Posts: 15
Joined: Thu Apr 07, 2005 9:24 pm

Post by 81RED »

I get:
00:10:34 Data receiving buffer got filled up and had to be reset. Some article data may have been lost.
Which destroys everything in the queue.

User avatar
Bags
Posts: 397
Joined: Thu Jul 14, 2005 11:53 pm
Location: Outer Space

Post by Bags »

Then you have a corrupted group cache or queue.
You need to save queue and reload group.

Post Reply