Official NL 7.0b3 r&e problems

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
Eric10301
Posts: 106
Joined: Tue Jan 02, 2007 8:58 pm

Official NL 7.0b3 r&e problems

Post by Eric10301 » Mon Dec 22, 2014 10:00 am

While the check/repair function is faster, it also reports broken files as complete. This means extraction fails and you have to manually repair them yourself before NL can finish.

tvgeloof
Posts: 19
Joined: Sun May 11, 2008 9:07 am

Re: Official NL 7.0b3 r&e problems

Post by tvgeloof » Mon Dec 22, 2014 10:47 am

I haven't seen that one happening, but I did have 2 cases where the file appeared to be repairing, but it didn't actually do anything.
So after the repair the set was still missing 2 blocks.
A few minutes later a 2nd attempt to repair was made (I didn't intervene in any way) and than it repaired and extracted without issues.
Be nice..... We were all newbies once.......

doppler
Posts: 152
Joined: Fri Apr 01, 2005 4:19 pm

Re: Official NL 7.0b3 r&e problems

Post by doppler » Tue Dec 23, 2014 2:41 pm

I had a set where only the nfo file was missing. After the "repair" for the missing file was completed. The set did not extract.
A manual par set repair found a bad file. Repair was possible and extracted correctly.

Yes, the test/par is faster. But there is a bug in there.

tinus
Posts: 37
Joined: Thu Jan 27, 2011 8:01 pm

Re: Official NL 7.0b3 r&e problems

Post by tinus » Tue Dec 23, 2014 8:10 pm

I agree. Keeps on "hanging" at Ready to Initialize or Ready to Extract and there's always one set with the status Initializing [2]

But eventually it will restart/continu.

Tuinpad
Posts: 15
Joined: Mon Apr 14, 2014 1:09 pm

Re: Official NL 7.0b3 r&e problems

Post by Tuinpad » Wed Dec 24, 2014 3:36 pm

Since i try Newsleecher 7.0 B1 and realize it was the worst Newsleecher ever that is out.
So i waited until 7.0B3 is out and realize its still not beta, i would call it Alpha.

Still can't changed the destiny, i download the file to my computer.
And after repair i like to send it to the server with date and time (!RnE )
And this still NOT works!

So i update the software to Newsleecher 6.5 Beta6 (the best until now)

User avatar
Spiril
Site Admin
Posts: 4278
Joined: Fri Nov 07, 2003 3:11 am

Re: Official NL 7.0b3 r&e problems

Post by Spiril » Sun Dec 28, 2014 11:38 am

Eric10301 wrote:While the check/repair function is faster, it also reports broken files as complete. This means extraction fails and you have to manually repair them yourself before NL can finish.
I think we got the bug fixed in this forum test release :

http://www.newsleecher.com/nl70004.ufr1.exe
bug fixed. no idea how. hate it when that happens. trying to break it again now. will. not. be. defeated.

Eric10301
Posts: 106
Joined: Tue Jan 02, 2007 8:58 pm

Re: Official NL 7.0b3 r&e problems

Post by Eric10301 » Tue Dec 30, 2014 3:35 am

Spiril wrote:
Eric10301 wrote:While the check/repair function is faster, it also reports broken files as complete. This means extraction fails and you have to manually repair them yourself before NL can finish.
I think we got the bug fixed in this forum test release :

http://www.newsleecher.com/nl70004.ufr1.exe
I've only downloaded 3 things so far with the new beta, so I can't say for sure if the incomplete bug is fixed, but I did notice that it's still not renaming the nfo/sfv files 100% of the time with obfuscated posts. As reported here: viewtopic.php?f=9&t=25743

Sunfox
Posts: 223
Joined: Sun Apr 09, 2006 5:24 am

Re: Official NL 7.0b3 r&e problems

Post by Sunfox » Tue Dec 30, 2014 3:49 pm

I've also noticed that it is occasionally *completely* analyzing broken files wrong, saying numerous files have only 1-5% available blocks, resulting in a download being reported as unrepairable, while other PAR software reports 95-99% available blocks on the same files and has no trouble fixing it. I know this was never an issue before, so it must be something new.

allright
Posts: 9
Joined: Sat Mar 10, 2012 8:08 pm
Location: Danmark

Re: Official NL 7.0b3 r&e problems

Post by allright » Tue Dec 30, 2014 6:02 pm

Tried with 6 imported nzb

After r/e the status in the window is
1 - finished
2 - Password protected with unknown password
3 - finished
4 - Password protected with unknown password
5 - Unable to copy/Move file, returned error "access denied"
6 - Password protected with unknown password.

The windows doesn't show the real status, a check shows that this is what happend
1 - Ok, unpacked and files has been deleted ok.
2 - Unpacked ok, but files has not been deleted
3 - Ok, unpacked and files has been deleted ok.
4 - Unpacked ok, but files has not been deleted
5 - Nothing has happend, Multipar reports no errors, and could unpack and delete it manually without any issues.
6 - Unpacked ok, but files has not been deleted.

Log lines included in file
Attachments
nwl70b4f1.rar
(2.26 KiB) Downloaded 189 times

Post Reply