Page 1 of 1

7.0 beta 10 startup taking a long time

Posted: Tue Feb 16, 2016 3:45 am
by Arsby
I installed 7.0 beta 10 a few days after it went live in December.
For the first couple of months all was well.
Starting maybe 3 weeks ago it takes 30 or more seconds between when the splash screen comes up and the wings bounce down. The splash screen is in front and covers everything, can't do anything else for those 30 seconds. Very annoying.
Is there anything I can do to either 1) speed up startup, or 2) disable the splash screen?

Thanks!

Re: 7.0 beta 10 startup taking a long time

Posted: Tue Feb 16, 2016 11:09 am
by Tuinpad
1) New instal, something messed up your Newsleecher

2) Toolbox>>>Settings>>>Advance Tweaks>>View Advance Tweaks>>>Launch show Splashscreen (set on False)

Re: 7.0 beta 10 startup taking a long time

Posted: Tue Feb 16, 2016 5:05 pm
by noblemd
I have the same problem - Splashscreen = False. NL takes 30 to 60 seconds to start.

10:28:37 Launching NewsLeecher v7.0 Beta 10 ( Unofficial Forum Release #6 ).
10:28:37 Copyright© NewsLeecher.com 2015. All Rights Reserved.
10:28:37 File & Folder Locations ...
10:28:37 * NewsLeecher App Folder: C:\Program Files (x86)\NewsLeecher\
10:28:37 * Settings File Location: D:\NewsLeecherV4\data\setup.v2.dat
10:28:37 * Data Folder Location : D:\NewsLeecherV4\data\
10:28:37 * Temp Folder Location : D:\NewsLeecherV4\temp\!NewsLeecher\
10:28:37 File logging is: Disabled.
10:28:37 Loaded and initialized PAR2 checking and repairing functionality ( DLL v1.0.12.0 )...
10:28:38 Loading Download Queue ...
10:28:38 * Group Entries Active : 0 ( total cache loadtime was 0ms )
10:28:38 * Total load time : 0.11ms.
10:28:38 Loading Repair & Extract Queue...
10:28:38 * Total load time : 0.51ms.
10:29:00 Loaded ID-list for downloaded files in 21893.4ms. :: 0 of 1,387,529 IDs deleted from list because they were older than 999 days.
10:29:00 Loaded 64 SuperLeech entries in 0.158ms.
10:29:00 Loaded 215 SuperSearch Bookmarks / Recents in 0.207ms.
10:29:00 Secure Socket Layer Helper Files Versions <1.0.2.1> & <1.0.2.1>
10:29:00 Successfully confirmed version of helper file "nlpar.dll" to be >= 1 (1.0.12.0).
10:29:00 Successfully confirmed version of helper file "unrar.dll" to be >= 5 (5.1.100.1066).
10:29:00 SuperSearch has successfully initialized ...

Re: 7.0 beta 10 startup taking a long time

Posted: Tue Feb 16, 2016 6:24 pm
by Arsby
Hey, Tuinpad, about #1, the slapping sound you just heard was me smacking my forehead, saying "why didn't I think of that?" I'll try when I get home. Thanks for the heads-up about splashscreen = false, although I hope #1 works. I kinda like the splashscreen. =D>