Page 1 of 1

Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Mon Jul 01, 2019 3:46 pm
by ursa99
This should make it easier for the developer to keep track of them.

Re: Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Mon Jul 01, 2019 9:43 pm
by tinus
Maybe not a bug, but why do all the download/extract folders now end on .nzb?

Re: Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Tue Jul 02, 2019 1:57 am
by Antonin
Two bugs that have already been reported by others...
1) Downloading will freeze for no apparent reason
2) It is not possible to close the application in an orderly fashion, if downloading is frozen. The only option is to terminate the application using Task Manager

Re: Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Tue Jul 02, 2019 10:42 pm
by tinus
Password manager does not always work correctly

Re: Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Tue Jul 23, 2019 2:18 pm
by MadButch
My super search somehow got a word stuck in it.
Now even if I search on nothing at all, all fields cleared, it still searches for that one word, which it appends at the end.

I can find no way to clear it, it's somehow saved in setup.v2.dat
I'm guessing the only way to get rid of it is to delete the settings and configure everything again :(

Examples:
If I search on mysearch MinKB:30, and look at log, I see this:
* Search for : mysearch MinKB:30 stuckword

EDIT: SOLVED!
This was due to the append filter being set to the stuckword.
Clearing that fixed the issue (doh!)

Re: Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Tue Jul 23, 2019 2:41 pm
by MadButch
After deleting the newsleecher roaming folder (due to stuck word in super search), I now can't register newsleecher anymore.

If I go to settings, the username and password field are disabled, and I can only click the members area button.
This button takes me to the website, where I am logged in to my members account, but nothing happens in newsleecher.

Re: Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Tue Jul 23, 2019 2:41 pm
by MadButch
Newsleecher doesn't save it's position in Windows 10.
Everytime I open it, the position is reset to the top of the screen, where as I positioned it at the bottom of my screen.

Re: Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Wed Jul 24, 2019 3:28 am
by scuba
MadButch wrote:
Tue Jul 23, 2019 2:41 pm
After deleting the newsleecher roaming folder (due to stuck word in super search), I now can't register newsleecher anymore.

If I go to settings, the username and password field are disabled, and I can only click the members area button.
This button takes me to the website, where I am logged in to my members account, but nothing happens in newsleecher.
Can you check if you can see the NEWS text in the NEWS&LOG tab?
Because it looks like something is blocking the connection. (local firewall and antivirus).

Re: Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Wed Jul 24, 2019 11:55 pm
by TheSiege
Pre-existing issue with repair and extract freezing all the time with "access violation" errors in nlpar.dll, still exists. It's been reported on the forum by others numerous times over the last few years and I must have personally sent in hundreds of exception reports via the bug report window.

Really wish we could get a fix for this issue as it's now happening more often than it used to with v8. It's to the point where every time a set goes to "Ready to extract" status, while the queue is still downloading, the error happens and then I need to restart NL to get it to continue processing the R&E queue. If I pause the download queue straight after restarting, i can usually get it to process the R&E queue without the error occurring, but I'm getting sick of babysitting it.

Re: Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Fri Aug 23, 2019 5:42 pm
by TheSiege
MadButch wrote:
Tue Jul 23, 2019 2:41 pm
After deleting the newsleecher roaming folder (due to stuck word in super search), I now can't register newsleecher anymore.

If I go to settings, the username and password field are disabled, and I can only click the members area button.
This button takes me to the website, where I am logged in to my members account, but nothing happens in newsleecher.
Also having this issue! The input text boxes aren't enabled.

Re: Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Fri Aug 23, 2019 5:50 pm
by TheSiege
Found a work around. Opened NL, went to the news and logs page, and moved the panel divider further to the right. For some reason the news page was continuously reloading itself, and this stopped it doing so. I was then able to open the Register tab in settings and input my details.

Re: Put ALL V8 Beta 1 Bug Reports HERE.

Posted: Tue Aug 27, 2019 1:36 pm
by noblemd
dwj7738 wrote:
Sun Aug 25, 2019 1:22 am
minimize/toggle fullscreen to windowed X close newsleecher doesn't do anything.
Have to close NL from taskbar
What version of Windows are you using?

This problem only occurred for me in the recent incarnations of the Windows 10 Insider Preview.

If that's the case then the problem is with the Insider Preview and not NL.