100% CPU usage Repairing 2/2

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
User avatar
noblemd
Posts: 176
Joined: Tue Jun 15, 2004 3:38 am
Location: Deland,Fl, USA
Contact:

100% CPU usage Repairing 2/2

Post by noblemd »

Windows 10 1903 Build 18950.1000
NL V8B1

When large files (2160p - 25-50TB 250-500GB parts) are Unpacker Repair 2/2, I am getting 100% CPU Usage.
Windows 10 v.1909
Ryzen 3950 (16 Cores 32 Threads - OC 4.5 GHz)
DeepCool Captain 240 RGB V2, AIO Liquid CPU Cooler (Max Temp 80°C 100% load)
NL download drive: M2 2280 500 GB NVME SSD (1.2 GB/s r/w)
Synology NAS #1: 32 TB RAID 5 (5 x 8 TB Drives)
Synology NAS #2: 18 TB RAID 5 (4 x 6 TB Drives)
500 Mb/s Internet Connection (NL Avg D/L speed 55 MB/s)

User avatar
noblemd
Posts: 176
Joined: Tue Jun 15, 2004 3:38 am
Location: Deland,Fl, USA
Contact:

Re: 100% CPU usage Repairing 2/2

Post by noblemd »

noblemd wrote:
Fri Aug 02, 2019 7:18 pm
Windows 10 1903 Build 18950.1000
NL V8B1

When large files (2160p - 25-50TB 250-500GB parts) are Unpacker Repair 2/2, I am getting 100% CPU Usage.
Just occurred again with a 10GB 1080p file - have to limit NL affinity to 4 CPUs to get about 50% CPU Usage.
Windows 10 v.1909
Ryzen 3950 (16 Cores 32 Threads - OC 4.5 GHz)
DeepCool Captain 240 RGB V2, AIO Liquid CPU Cooler (Max Temp 80°C 100% load)
NL download drive: M2 2280 500 GB NVME SSD (1.2 GB/s r/w)
Synology NAS #1: 32 TB RAID 5 (5 x 8 TB Drives)
Synology NAS #2: 18 TB RAID 5 (4 x 6 TB Drives)
500 Mb/s Internet Connection (NL Avg D/L speed 55 MB/s)

Post Reply