v8b3 - SuperBrowse still not working in v8b4 UFR2

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
User avatar
noblemd
Posts: 176
Joined: Tue Jun 15, 2004 3:38 am
Location: Deland,Fl, USA
Contact:

v8b3 - SuperBrowse still not working in v8b4 UFR2

Post by noblemd »

v8b3 Win 10 1909

v8b4 UFR 2

superbrowse:alt.binaries.e-book searched for Max Days: 2 days show nothing in window - tab showing [ 0 / 1948 ]

Hide seen NOT checked
Last edited by noblemd on Mon Dec 09, 2019 5:15 pm, edited 3 times in total.
Windows 10 v.1909
Ryzen 3950 (16 Cores 32 Threads - OC 4.5 GHz)
DeepCool Captain 240 RGB V2, AIO Liquid CPU Cooler (Max Temp 80°C 100% load)
NL download drive: M2 2280 500 GB NVME SSD (1.2 GB/s r/w)
Synology NAS #1: 32 TB RAID 5 (5 x 8 TB Drives)
Synology NAS #2: 18 TB RAID 5 (4 x 6 TB Drives)
500 Mb/s Internet Connection (NL Avg D/L speed 55 MB/s)

Seeker04
Posts: 30
Joined: Tue Feb 28, 2017 6:09 pm

Re: v8b3 - SuperBrowse not working

Post by Seeker04 »

#-o If you click on this as one of your recent searches, and if you have multiple searches you always click on in a row, try just clicking on that one search, and wait for the message "Maximum number of search results reached". Click OK and your search items might be there, but as you go off that search, and come back to it, all your searches are gone and its blank again. #-o

User avatar
noblemd
Posts: 176
Joined: Tue Jun 15, 2004 3:38 am
Location: Deland,Fl, USA
Contact:

Re: v8b3 - SuperBrowse not working

Post by noblemd »

Does not work for me - any superbrowse (i.e. superbrowse:alt.binaries.e-book) displays nothing - I believe all entries are being hidden - Hence the [ 0 / xxxx ] in the tab.
Windows 10 v.1909
Ryzen 3950 (16 Cores 32 Threads - OC 4.5 GHz)
DeepCool Captain 240 RGB V2, AIO Liquid CPU Cooler (Max Temp 80°C 100% load)
NL download drive: M2 2280 500 GB NVME SSD (1.2 GB/s r/w)
Synology NAS #1: 32 TB RAID 5 (5 x 8 TB Drives)
Synology NAS #2: 18 TB RAID 5 (4 x 6 TB Drives)
500 Mb/s Internet Connection (NL Avg D/L speed 55 MB/s)

User avatar
noblemd
Posts: 176
Joined: Tue Jun 15, 2004 3:38 am
Location: Deland,Fl, USA
Contact:

Re: v8b3 - SuperBrowse not working - v8b4 UFR 2

Post by noblemd »

v8b4 UFR 2

Seems to be a display results switch not properly set - perhaps related to the Hide Seen checkbox change.

Update - Or, is it a SuperSearch issue???
Windows 10 v.1909
Ryzen 3950 (16 Cores 32 Threads - OC 4.5 GHz)
DeepCool Captain 240 RGB V2, AIO Liquid CPU Cooler (Max Temp 80°C 100% load)
NL download drive: M2 2280 500 GB NVME SSD (1.2 GB/s r/w)
Synology NAS #1: 32 TB RAID 5 (5 x 8 TB Drives)
Synology NAS #2: 18 TB RAID 5 (4 x 6 TB Drives)
500 Mb/s Internet Connection (NL Avg D/L speed 55 MB/s)

Post Reply