8.0 beta 1 queue not downloading

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
wvd-vegt
Posts: 9
Joined: Tue Dec 19, 2017 9:59 pm

8.0 beta 1 queue not downloading

Post by wvd-vegt » Fri Jun 28, 2019 9:51 am

I added some small items to the download queue but nothing happens (updating newsgroups however works).

Antonin
Posts: 57
Joined: Mon Aug 01, 2005 12:51 am

Re: 8.0 beta 1 queue not downloading

Post by Antonin » Fri Jun 28, 2019 12:39 pm

I am experiencing the same behaviour.

Laraman
Posts: 6
Joined: Sat Jun 29, 2019 9:10 am

Re: 8.0 beta 1 queue not downloading

Post by Laraman » Sat Jun 29, 2019 9:19 am

Same here, 7 final working fine, items in download queue. Close down install 8 beta 1. Restart program items in queue sit there waiting to connect but nothing happens. Uninstall and return to 7 final and all starts working again

User avatar
webadder@gmail.com
Posts: 1
Joined: Tue Jul 02, 2019 8:03 pm

Re: 8.0 beta 1 queue not downloading

Post by webadder@gmail.com » Tue Jul 02, 2019 8:05 pm

Same here, even after re-importing that nzb file.

Antonin
Posts: 57
Joined: Mon Aug 01, 2005 12:51 am

Re: 8.0 beta 1 queue not downloading

Post by Antonin » Tue Jul 02, 2019 9:01 pm

It appears to be a common problem. On the positive side, when downloading works, the throughput appears to be faster than with V7.

Laraman
Posts: 6
Joined: Sat Jun 29, 2019 9:10 am

Re: 8.0 beta 1 queue not downloading

Post by Laraman » Fri Jul 05, 2019 7:50 pm

So how do we fix this ?

Antonin
Posts: 57
Joined: Mon Aug 01, 2005 12:51 am

Re: 8.0 beta 1 queue not downloading

Post by Antonin » Sat Jul 06, 2019 1:15 pm

Laraman wrote:
Fri Jul 05, 2019 7:50 pm
So how do we fix this ?
We wait.

User avatar
noblemd
Posts: 130
Joined: Tue Jun 15, 2004 3:38 am
Location: Deland,Fl, USA
Contact:

Re: 8.0 beta 1 queue not downloading

Post by noblemd » Sat Jul 06, 2019 4:09 pm

Laraman wrote:
Fri Jul 05, 2019 7:50 pm
So how do we fix this ?
Have you tried:

Toolbox - Advanced - Perform Backup (Toolbox --> upper right corner)

Image

Then quit & restart NewsLeecher.

Normally, the download resumes after you Perform Backup, quit and restart NL.

*****************************************************************

Occasionally have to END TASK when this occurs:

Image

and never goes away. After END TASK & restart download resumes.

*****************************************************************

It is very important in case you have to END TASK that you Perform Backup before any other actions.

****************************************************************

Also occasionally, deleting current queued files is necessary when NL displays a message that it cannot create folder/files.
Delete currently queued files, Perform Backup, quit & restart NL - restart (re-queue) the previous queued file download.
Last edited by noblemd on Sat Jul 06, 2019 9:31 pm, edited 5 times in total.
Windows 10 v.1909
I9 9900 (8 Cores 16 Threads - OC 4.5 GHz)
NewsLeecher download drive: M2 2280 500 GB SSD (1.2 GB/s r/w)
Synology NAS #1: 32 TB RAID 5 (5 x 8 TB Drives)
Synology NAS #2: 18 TB RAID 5 (4 x 6 TB Drives)
500 Mb/s Internet Connection
Avg. NewsLeecher D/L speed 55 MB/s

Antonin
Posts: 57
Joined: Mon Aug 01, 2005 12:51 am

Re: 8.0 beta 1 queue not downloading

Post by Antonin » Sat Jul 06, 2019 8:26 pm

Interesting. I'll definitely try it, but I'd rather see this and other reported problems fixed as quickly as possible. I believe that is the purpose behind releasing a Beta to the field - identifying the last set of bugs, and getting them fixed asap.

wvd-vegt
Posts: 9
Joined: Tue Dec 19, 2017 9:59 pm

Re: 8.0 beta 1 queue not downloading

Post by wvd-vegt » Thu Jul 11, 2019 5:21 pm

Does not solve this issue (at least for me). NL still refuses to download.

User avatar
noblemd
Posts: 130
Joined: Tue Jun 15, 2004 3:38 am
Location: Deland,Fl, USA
Contact:

Re: 8.0 beta 1 queue not downloading

Post by noblemd » Thu Jul 11, 2019 8:11 pm

I am experiencing the same behaviour.
Not sure from the posts whether the issue is, downloads occasionally get stuck or if you can never download.

The previous suggestion does not "FIX" the downloads get stuck issue - It is a workaround. - see below for another possible fix if you cannot download at all.

Another suggestion: Check the following:

In Advanced Tweaks SET - Download Pause While Repair & Extract - to ---> FALSE <---

If set to TRUE ---> downloads will be disabled.

Image

Found this issue in V8B1 Forum Release 5 and forgot that there is a problem with this setting - would have mentioned it earlier.

Once again, not sure if this is your problem, but it is worth trying.

Just to verify this is still a problem, I tried setting Download Pause While Repair & Extract to TRUE and could not download.

As soon as I set Download Pause While Repair & Extract to FALSE, downloads resumed.
Last edited by noblemd on Thu Jul 11, 2019 8:50 pm, edited 2 times in total.
Windows 10 v.1909
I9 9900 (8 Cores 16 Threads - OC 4.5 GHz)
NewsLeecher download drive: M2 2280 500 GB SSD (1.2 GB/s r/w)
Synology NAS #1: 32 TB RAID 5 (5 x 8 TB Drives)
Synology NAS #2: 18 TB RAID 5 (4 x 6 TB Drives)
500 Mb/s Internet Connection
Avg. NewsLeecher D/L speed 55 MB/s

Laraman
Posts: 6
Joined: Sat Jun 29, 2019 9:10 am

Re: 8.0 beta 1 queue not downloading

Post by Laraman » Thu Jul 11, 2019 8:45 pm

No good for me, still have to revert to 7 final to get to work. But keep coming up with any ideas

Antonin
Posts: 57
Joined: Mon Aug 01, 2005 12:51 am

Re: 8.0 beta 1 queue not downloading

Post by Antonin » Thu Jul 11, 2019 10:36 pm

Laraman wrote:
Thu Jul 11, 2019 8:45 pm
No good for me, still have to revert to 7 final to get to work. But keep coming up with any ideas
Same here. I spent about an hour with the 8.0 beta, recognized its several shortcomings, and reverted back to V7 GA. I do find it somewhat concerning that there have been no comments from Spiril or Scuba since the beta was released on June 25. As I've said before, don't release a beta to the field unless you're prepared to handle the flood of bugs that will be reported. I'm willing to bet that we won't see the next beta until September at the earliest.

User avatar
noblemd
Posts: 130
Joined: Tue Jun 15, 2004 3:38 am
Location: Deland,Fl, USA
Contact:

Re: 8.0 beta 1 queue not downloading

Post by noblemd » Fri Jul 12, 2019 3:05 pm

When I have time, I will go through the settings one by one and see if there are any other settings that prevent downloading files like the Download Pause While Repair & Extract being set to True.
Windows 10 v.1909
I9 9900 (8 Cores 16 Threads - OC 4.5 GHz)
NewsLeecher download drive: M2 2280 500 GB SSD (1.2 GB/s r/w)
Synology NAS #1: 32 TB RAID 5 (5 x 8 TB Drives)
Synology NAS #2: 18 TB RAID 5 (4 x 6 TB Drives)
500 Mb/s Internet Connection
Avg. NewsLeecher D/L speed 55 MB/s

wvd-vegt
Posts: 9
Joined: Tue Dec 19, 2017 9:59 pm

Re: 8.0 beta 1 queue not downloading

Post by wvd-vegt » Mon Jul 15, 2019 7:52 pm

It consistently happens for everything i try to download (nzb or supersearch). Pause/resume do not work. Bots show Offline, connect on demand.

Downloading headers and super-searching work ok (and manage to connect)

Machine is connected by wire (so no wifi but it has wifi hardware).
Latest win10 version, fully patched.

Post Reply