Lost all subscribed newsgroups, saved searches, everything!

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
Arsby
Posts: 165
Joined: Wed Jun 14, 2006 2:51 am

Lost all subscribed newsgroups, saved searches, everything!

Post by Arsby »

I visit subscribed newsgroups daily (they are in several virtual groups), had about 10 entries in Superleech, and also do my share of SuperSearching.
This morning everything was good.

This afternoon I clicked in and wasn't logged in. I logged in, and my subscribed newsgroups are gone, my Superleech entries are gone, and my saved searches are gone!

Is there any way to retrieve these? Maybe some settings folder to get a listing of them?

I've been using NL since 2004 and never had a problem like this.

Thanks!

Mibbler
Posts: 59
Joined: Sun Oct 22, 2006 7:02 pm

Re: Lost all subscribed newsgroups, saved searches, everything!

Post by Mibbler »

If you redirected your NewsLeecher Data and Temp folders by creating a newsleecher.ini file in your NewsLeecher program directory as described here, and if that file got deleted or corrupted, then NL would revert to its default location for them, giving you the symptoms you described. The default location (for Win 10 anyway) is C:\Users\<your user name>\AppData\Roaming\NewsLeecher so if you logged in as a different user you'd also get that result. In any case, you can look for the folders to see if they're still intact.

NOTE to the maintainers of the NL Forum: The page I linked to above, one of the NL FAQs, has several dead links to a page about the default location.
Del Mibbler

Arsby
Posts: 165
Joined: Wed Jun 14, 2006 2:51 am

Re: Lost all subscribed newsgroups, saved searches, everything!

Post by Arsby »

Thanks for your help, but it's not working for me.
I see the data files, I have a newsleecher.ini file pointing to them.
I can create a server, add a couple of newsgroups.
The data files and cache folders show they are being modified.
But the newgroups try to load and won't, and the server doesn't persist from session to session.
Looks like I'll have to uninstall and reinstall.
Dang!

Post Reply