An application Bug has Occurred

Found a bug in NewsLeecher? Post a bug report here. Please describe how to reproduce the bug.
• Be sure to read the bug reporting guidelines before posting.
Post Reply
xomukiwi
Posts: 2
Joined: Mon Jul 08, 2019 5:07 pm

An application Bug has Occurred

Post by xomukiwi » Mon Jul 08, 2019 5:17 pm

I keep getting this since I upgrade to 5.0 Final. Happens every single time.

Bug ID:
ksjdalkf

Bug Data #1:
-1

Bug Data #2:
'''' is not a valid integer value

Please advise fix.

___________________
dltutuapp.com/tutuapp-download kodi.software showbox.run

Mibbler
Posts: 34
Joined: Sun Oct 22, 2006 7:02 pm

Re: An application Bug has Occurred

Post by Mibbler » Tue Jul 09, 2019 3:44 am

The first thing to try is to upgrade to 7.0 Final, which came out a few years ago. I upgraded directly from 4.0 so I never used 5.0 and can't say if the problem you're seeing is a common one. I rarely got error messages with 7.0. When I did, they were usually related to downloading more headers than the system could handle at once.

7.0 is free, unlike earlier versions. Of course you still have to pay for the SuperSearch/SuperLeech service if you use that, and for the NL servers unless you use someone else's.

Many of us are now using the officially released 8.0 Beta 1. It does have more errors than 7.0 Final but not constant ones. It also lacks a few of 7.0's features or has made them less accessible. But its best new feature is its handling of SuperSearch Deobfuscated posts. You can install 7.0 and 8.0B1 in different directories and run either of them (only one at a time, of course). They can even share the same download data.
Del Mibbler

Post Reply